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What’s new in Cubase 4.1? 

Sample Editor Function Inspector 

Just like the Score Editor, the Cubase 4.1 Sample Editor 
now has a new Inspector-style section to the left, which 
consolidates all audio editing functions; especially those 
used for musical tempo operations (including Musical 
Mode, AudioWarp and Hitpoints). Things that were 
spread across different parts of the program are now in 
one place. The first two tabs include everything needed 
to identify an audio event's tempo and timing, as well as 
to apply quantize ("Straighten Up") or audio warp.  

 

 
 

The first tab "Definition" is used to define an audio 
event's tempo and timing (grid). The second tab 
"Playback" is used to apply audio quantize or audio warp. 
The third tab includes all Hitpoint related functions. Tabs 
four and five contain tools for setting/adjusting a range 
selection, as well as for access to any other audio editing 
and processing functions (duplicating the respective 
menu items and combining them in one place).  

The new Inspector doesn’t replace the existing audio 
menu functions. However, it does replace the previous 
“Musical Mode” function, which is now integrated. 

For step-by-step instructions on how to use the new Sample 
Editor, please read the Tutorial “Editing Audio II – Tempo and 
Groove” from the “Getting Started” manual. 

 

Side-Chain Input for VST3 Plug-ins 

Side-Chain inputs are now available on most VST3 plug-
ins included with Cubase 4.1. Thanks to the new “free” 
routing (see below) basically any signal in the VST mixer 
can be used as a Side-Chain input signal. Side-Chain is 
a crucial function for audio-controlled effects such as 
ducking (compression controlled by an audio source). 
The Side-Chain function can be activated/deactivated 
using a new button in the plug-in window menu bar. 
There are no user-editable controls. Side-Chain control 
functions are pre-defined for each supported plug-in:  

Side-Chain signals on dynamics plug-ins (Compressor, 
Expander, Gate) control the signal gain, modulation 
effects (Chorus, Phaser, Flanger, etc.) have LFO control, 
delay effects have mix control, and for the WahWah plug-
in the pedal position is controlled via audio. 

 To activate Side-Chain on a suitable plug-in, click 

on the “Activate Side-Chain” button in the plug-in 
menu bar. Then, route the output of another audio 
track to the Side-Chain input of the plug-in. 
Alternatively, activate a Send bus routed to the 
Side-Chain input. 

For more details on Side-Chain, see the chapter “Audio 
Effects/Using the Side-Chain Input” in the Operation Manual. 

Although there are no used-editable parameters for the 
Side-Chain input, the amount of the effect can be 
precisely controlled. For example: using the send level of 
a send bus routed to a plug-in Side-Chain input, or using 
volume automation on an audio track routed directly to a 
Side-Chain input. 
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Free Routing + Recording from 
Summing Objects* 

While previous versions of the routing system included 
some restrictions, the new routing capabilities allow 
totally unlimited routing between group channels 
regardless of their order, and supports sending from 
groups to FX returns as well as from FX returns into 
group channels. In addition, audio tracks can not only 
send signals into groups and FX returns with help of the 
pre fader sends, but now also patch signals post fader 
from the output tab to group channels and FX returns.  

 

The ability to re-route signals of all summing objects 
such as buses, FX returns and groups directly into audio 
tracks allows you to instantly re-record signals from 
summing objects onto audio tracks in real-time. A typical 
use-case for this new feature would be creation of so-
called “Stems” (which are sub-mixes of instrument 
groups or sections, such as drums, backing vocals, 
keyboards, strings, brass, etc.). 

 

Advanced Media Bay Options 

The powerful MediaBay in Cubase has seen some major 
improvements in version 4.1: 

• In the Browser section, the user can now 
define which folders or media drives are to be 
managed by MediaBay. Only managed 
folders/drives are scanned and added to the 
MediaBay database catalogue. Unchecked 
folders/drives are excluded. This speeds up 
scanning and searching and improves overall 
performance. It also helps to keep the database 
organized. 

• MediaBay now also supports the file type “MIDI 
Loop”. A dedicated tab has been added to the 
Viewer Filter section. 

• Also in the Viewer Filter section, an activity 
indicator has been added to show any 
MediaBay search or index activity.  

• Many of the smaller MediaBay windows and 
dialogs have been graphically adapted for 
increased consistency. 

For more details on new MediaBay options, see the chapter “The 
Media Bay/Scanning Operations” in the Operation Manual. 

 

Track Quick Controls 

A new section has been added to the Track Inspector: 
Quick Controls. This set of eight user-definable realtime 
controllers can be assigned to any parameter available on 
the current track. Quick Controls are available for Audio, 
MIDI and Instrument Tracks. These parameters include 
any mixer parameters (for audio and instrument tracks), 
insert plug-in parameters, VSTi parameters, MIDI 
controllers (for MIDI and instrument tracks). Track Quick 
Control assignments are per track and saved with the 
project. In addition, they’re also saved in Track Presets.  

 

These new quick controls develop their full potential 
when used in combination with a remote controller. Setup 
is easy thanks to a MIDI learn function. Once assigned, 
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remote control knobs or fader functions will follow the 
track selection.  

 

Global Transpose Track 

A new track type has been added: Transpose. With the 
global Transpose track it is easy to create diversified 
musical arrangements based on loops, or experiment 
with chord progressions without having to edit each part 
on each track individually. It controls all Audio, MIDI and 
Instrument Tracks. Transpose events can be entered 
using the Pen tool and edited by clicking on the value. 
The Transpose Track can be deactivated using a Mute 
button.  

 

As a special feature, it includes a “Bound” function to 
keep transpose within the range of one octave. It keeps 
transpositions within a musical range and prevents 
unnatural-sounding artifacts when audio events are 
transposed. In addition to the global Transpose Track, 
there’s a new Project Root Key, which – when edited – 
affects the entire project including the Transpose Track. 

 To set up a global transpose track, first choose 

“Transpose” from the Project>Add Track menu (or 
right-click on the track controls area and select 
“Add Transpose Track”). Select the draw tool to 
add transpose events. To change transpose 
values, double-click on the value and type a 
numeric value, or click/drag on the value field. 

For more details on the Transpose track, see the chapter “The 
Transpose Functions” in the Operation Manual. 

 

 

Advanced Arranger (Play Order Track) 

For consistency reasons, the “Play Order Track” has been 
renamed “Arranger Track”. But that’s not all! Some major 
features have been added to this part of Cubase: 

• Arranger parts can be triggered live (by clicking 
in the part list) to experiment with different 
arrangements. 

• Special playback modes allow for new live 
performance applications: Normal (part is 
played back with a specified number of 
repeats); Repeat Forever (part is looped 
indefinitely, until the Enter key is pressed and 
the chain continues to the next part); Pause 
After Repeats (Chain is stopped after the 
current part has finished; hitting “Enter” on the 
keyboard continues playback with the next 
step). 

• Various “Flatten” options have been added to 
the Arranger Track edit window. One, multiple 
or all Chains can be flattened with a single 
command; the Arranger Track can be kept after 
flattening. 

For more details on the new Arranger Track, see the chapter 
“The Arranger Track” in the Operation Manual. 

 

Project Logical Editorn 

 

The powerful Logical Editor is now available on the 
project level! This feature opens up countless new 
possibilities for task automation and project-wide “power-
editing”.  

The Project Logical Editor allows manipulation of tracks 
and parts/events, including folder tracks. Using the 
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Logical Editor, it’s easy to apply actions to any, all or 
multiple selected parts/tracks in one single step. But 
that’s not all. The Project Logical Editor comes with a 
large selection of Logical Editor Presets, which are 
available directly from the Edit menu. In addition, users 
can create their own presets, which are automatically 
added to the Preset menu. To top things off, all Project 
Logical Editor Presets are also available as targets for 
user definable key commands.  

Here are just a few examples for possible Logical Editor 
operations: 

• “Select all MIDI parts named ‘drum’” 

• “Trim selected automation by 10%” 

• “Delete all muted tracks” 

• “Mute track if name contains ‘Vocal’” 

• Add a date to selected MIDI and Audio Tracks 

 To execute Project Logical Editor presets, choose 

any of the presets listed in the “Process Logical 
Edit Project” menu in the Edit menu. To set up a 
new process or create a custom preset, select 
“Logical Edit Project…” from the Edit menu.  

For more details on the Project Logical Editor, see the chapter 
“The Project Logical Editor” of the Operation Manual. 

The Project Logical Editor is an extremely powerful tool 
and should be handled with care! However, if used 
wisely, it can significantly speed up the production and 
editing workflow. 

 

SEQUEL Project Import and Content 
Compatibility 

SEQUEL is Steinberg’s entry-level Music Creation and 
Performance software. Cubase 4.1 now supports import, 
playback and editing of SEQUEL projects. SEQUEL 
projects can be opened just like regular Cubase 
projects. No conversion is needed.  

 

All sounds and effects are available, as well as Transpose 
Track and Arranger information. Of course, all sounds and 
effects can now be fully edited within Cubase. The 
project can then be saved in Cubase 4 format. 

 

In addition to project import, Cubase 4.1 also provides 
full access to the extensive loop library included with 
SEQUEL (provided, that SEQUEL is installed on the 
same system). This means access to up to 5000 exciting 
audio and MIDI loops covering a wide variety of current 
music styles. These loops automatically follow the project 
tempo and transpose tracks. Browsing and searching for 
loops from this library is just as simple as in SEQUEL – 
thanks to the powerful MediaBay. 

 To open a Sequel project in Cubase, select 

“Open…” from the File menu and locate your 
Sequel Projects folder. Select any project and click 
OK.  

Sequel projects are loaded just like Cubase projects and need 
no import function.  
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MusicXML Import & Export 

 
 

MusicXML is a data format for interchange of musical 
scores. It’s supported by more and more companies to 
facilitate the exchange of musical scores between 
applications. Cubase 4.1 now supports both MusicXML 
import and export, allowing it to become the center of a 
multi-platform and multi-application music score 
workflow. In comparison to MIDI files, MusicXML 
includes not just note information, but layout information 
as well. A MusicXML file is a graphically rich yet compact 
document comparable to a PDF, where a MIDI file would 
be just plain text. 

With MusicXML Import, Cubase 4.1 can read scanned 
scores from applications such as SmartScore, Capella-
Scan, PhotoScore Professional and others. MusicXML 
Export allows for transfer of scores to specialized score 
layout/publishing software such as Finale, Sibelius, or 
capella Media Producer.  

 To import a MusicXML file into Cubase 4.1, select 

“Import Music XML…” from the File>Import menu. 
To export a Cubase 4.1 score project  as 
MusicXML, choose “Music XML…” from the 
File>Export menu. 

More than 60 software applications currently support 
MusicXML. A current overview and more information 
about MusicXML can be found here: 

http://www.recordare.com/xml/software.html#NowBoth 

For more details on Music XML support in Cubase 4.1, see the 
chapter “Working with Music XML” in the Operation Manual. 

 

Windows Vista 32-bit and 64-bit support 

Cubase 4.1 now fully supports Windows Vista (32-bit 
and 64-bit).  Running on a 64-bit Vista system, Cubase 
4.1 (32-bit version) supports up to 4GB of RAM. 
Furthermore, a 64-bit native version of Cubase 4.1 is 
available for Windows Vista64. Please refer to the 
Steinberg website for more information and availability. 
XP64 is not supported.  
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New VST3 Plug-ins 

The following new or updated plug-ins have been added 
to Cubase 4.1 and Cubase Studio 4.1: 

Group Plug-in Description 

Distortion Distortion Simple distortion effect with Drive, 
Feedback, and Tone controls.  

Filter DualFilter This unique effect combines low-
pass and high-pass filters with single 
Cutoff and Resonance controls. 
Great for DJ-style filter effects.  

Modulation Chorus This single-stage Chorus is identical 
to the Studio Chorus, but with a 
single modulation stage only.  

Reverb Roomworks / 
Roomworks 
SE 

Both Roomworks and Roomworks 
SE are now available as VST3 plug-
ins, offering the same great features 
as the entire VST 3 plug-in set. This 
includes the “silence flag” support, 
which ensures that the plug-in only 
draws CPU performance when audio 
signals are passing. 

Other UV22 HR The Apogee UV22HR dithering plug-
ins is back as a VST3 plug-in, 
thereby being available on all system 
platforms (including Intel Mac and 
Vista64) 

 

A detailed description of all new plug-ins can be found in the 
Cubase 4.1 “Plug-in Reference” manual. 

VST Plug-in Bridge 

The new VST Plug-in Bridge in Cubase 4.1 ensures 
maximum compatibility of plug-ins. 32-bit Windows 
versions of plug-ins and instruments can be used in Vista 
64 Cubase. Mac PPC-only versions of plug-ins can be 
used in Cubase on Macs with Intel processors. In both 
cases performance drawbacks must be expected. 
Therefore it is generally wise to use native (64-bit or 
Universal Binary) versions of plug-ins or instruments 
whenever available.  

 To determine if a plug-in is bridged, note the 

symbol in front of every plug-in name listed in the 
plug-in menu. VST3 plug-ins are indicated by “///”. 
VST 2.x plug-ins have no symbol. Bridged (32-bit 

Windows or Mac PPC) plug-ins are indicated by a 
framed “//”. 

Improved QuickTime 7 Support 

QuickTime compatibility has improved in Cubase 4.1 in 
several areas:  

• MPEG1, MPEG4, .H264 formats are now 
supported 

• “Replace Audio in Video File” now works with 
every audio file format supported by QuickTime 

• “HQ” flag support (high-resolution video 
playback) 

• Half/Double Size support 

Cubase 4.1 is now compatible with the latest and most 
popular video formats and offers more flexibility and 
enhanced image quality. 

 

Drum Editing Enhancements 

Several enhancements have been added for better drum 
editing: 

• Velocity data can now be edited for multiple 
pitches simultaneously. 

• Instrument names are shown in the key editor, 
when selecting/moving events (if a drum map 
has been assigned). 

• Instrument names are also shown in the drum 
editor info line, as well as the context display 
when selecting/moving events. 

 

For more details on the Drum Editor, see the chapter “The MIDI 
Editors/The Drum Editor” in the Operation Manual. 
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Remote Control Extensions 

Hardware remote controllers now have access to 
Instrument Tracks and the Studio Sends (Control Room), 
as well as the new Track Quick Controls in Cubase 4.1. 
For instrument tracks, instrument parameters can now be 
accessed from a remote control device. The list of 
controllers using these new functions includes Mackie 
Control, Mackie HUI, Steinberg Houston, SAC-2K, 
Yamaha 01X and Yamaha DM2000. 

 

Apple Remote Support 

Mac users who are in the possession of an Apple 
Remote will be pleased to find their little infrared remote 
control to be available as a remote device in Cubase 4.1. 
“Apple Remote Control” is now available from the device 
setup window. It is already programmed with preset 
functions but it’s fully programmable with hundreds of 
available functions. (OSX-only) 

For more details on Apple Remote Support, see the “Remote 
Control Devices” PDF. 

 

Load Projects inactive 

Support for multiple projects open at the same time is 
one major advantage of Cubase. In version 4.1, this 
feature has become even more useful.  

 With one or more projects opened at the same 

time, opening another project brings up this 
message: “Do you want to activate the project?”.  

Opening a project inactive significantly reduces load 
times, especially for large projects. With multiple projects 
opened, parts or entire sections can easily be copied 
from one project to another. 

MIDI File Playback using HALionOne 

Cubase 4 and Cubase Studio 4 owners have access to 
hundreds of great-sounding instruments using 
HALionOne, which is delivered with sample-content 
taken from Yamaha’s award-winning Motif synthesizers. 
This sound library also includes a complete General-MIDI 
Sound-Set. With Cubase 4.1, Standard MIDI Files can be 
imported and played directly using HALionOne’s GM 
Sound-Set. With the new “Import To Instrument Tracks” 
preference enabled, dragging a MIDI File into Cubase will 
automatically set up instrument tracks with HALionOne 
and select the correct GM sound. Users may now edit or 
replace sounds, add effects, and so on.  

 

 To import a Standard MIDI File song into Cubase 

4.1 and playback with HALionONE, first check the 
MIDI preferences. Open the Preferences window 
and select “MIDI File”. Locate the Import Options. 
Make sure “Auto Dissolve Format 0” and “Import 
To Instrument Tracks” are both checked. Click 
“OK” to save the preferences and close the 
window. Next, select “MIDI File…” from the 
File>Import menu and chose a MIDI File in SMF 
format. Alternatively, drag & drop a MIDI file directly 
into the project window. 
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New file type: MIDI Loop 

Cubase 4.1 supports a new file type “MIDI Loop”. By our 
definition, a MIDI Loop is a combination of a MIDI file and 
an associated track preset. Any MIDI part on an 
instrument track – for example a great bass line, synth 
pattern or drum groove – can be exported as a MIDI 
Loop. The file contains both the note data and the entire 
track preset (instrument, preset, EQ, plug-ins, and more). 
Tagged with SoundFrame attributes, this MIDI Loop is 
now available in MediaBay and can be imported into 
other projects.  

SEQUEL comes with more than 2000 of such MIDI 
Loops. With Cubase 4.1, users not only have access to 
these loops when SEQUEL is present, they can also 
create their own MIDI Loops. Dragging a MIDI Loop into 
a new project creates a new Instrument Track with the 
associated sound and imports the MIDI data onto that 
track.  

 

Bonus Feature: over 400 new presets for 
Embracer, Prologue, Spector, and 
Mystic* 

Cubase 4.1 comes bundled with four additional preset 
sound banks – one each for the built-in synths Embracer, 
Prologue, Spector, and Mystic. These are: 

Embracer “Filmscapes” 96 sounds 

Prologue “Studio 
Essentials” 

102 sounds 

Spector “Studio 
Essentials” 

104 sounds 

Mystic “Studio 
Essentials” 

100 sounds 

 

 
(* Available in Cubase 4.1 only) 
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